Pocket

最近でもときどきPHP4、MySQL4の状態でosCommerceを運営されているお客様からの依頼があるので、そういうお客様のために、PHP4の環境を維持していたが、今後は、安全性の問題もあるため、PHP5への移行を勧めることにしてPHP4の作業は引き受けないことにしようと考えている。
さっそく、開発に使用しているxamppのバージョンを上げた。
osCommerce以外は、PHP5、MySQL5、UTF8があたりまえになっているので、やっと世間に追いついた感じがする。